<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<title>Farce and Furious, the ninth | Observaterry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://observaterry.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/oxygen/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Observaterry &raquo; Feed" href="https://observaterry.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Observaterry &raquo; Comments Feed" href="https://observaterry.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Observaterry &raquo; Farce and Furious, the ninth Comments Feed" href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-beta4-51252"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttOAyEQhl9Ilm41TbwwPguHCU47HMKADW8vu2rFrlovIPln5psTyHMSJoYCoUhfRaLqMLA8JxO9YI8E7UpNhvlODpim6L7AmK2yLB1FrWgTO5QgPAHLI5SkzEmsahP+Getqlxqy654M8nXeTY/TLHVFskv9NYHOKjfJpRFcEmEwVO1Sh6UHiwoI/NrIIBKpBlkQOGXa5DHcxrtv1N+g35tfOx1mVi3WIlxGe9X2v1NkVTA4voGb+IHtp765WVrkcjGKn9nhpZadd7tPajv4H9j7r9E6ZWAW/fZYvSgvHVxf+tk/zYf9w66f+8PxDXOe82o=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='screen-css-1-1' href='https://s0.wp.com/wp-content/themes/pub/oxygen/style.css?m=1499391730h&cssminify=yes' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='font-abel-css'  href='https://fonts.googleapis.com/css?family=Abel&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNzEEOwjAMBMAPYUyRisoB8ZY0mBBIYqtxlPb3BE7lgnrblXeMVcByUkqK+qBIGaWMyPPiKKFPFrMugaCK5bi3Oe9wJWIBCcX5lLH6myPNqCwgnFv6wi2ESrvyyxMEU1EpSjBKGx44YghsjXpOPwXuwfjpH51oDOxadNhWq/pB13jp+vOhO/XHYXi+ASBtbO4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/infinity/themes/pub/oxygen.css?m=1339516582h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"62801491","siteName":"Observaterry","siteURL":"http:\/\/observaterry.wordpress.com","icon":"<img alt='' src='https:\/\/observaterry.files.wordpress.com\/2018\/08\/tez-circled.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/oxygen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fobservaterry.wordpress.com%2F2021%2F07%2F01%2Ffarce-and-furious-the-ninth%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/observaterry.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d3ebf00776","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"eb48d8c7f6\" \/>","referer":"https:\/\/observaterry.wordpress.com\/2021\/07\/01\/farce-and-furious-the-ninth\/","canFollow":"1","feedID":"17073687","statusMessage":"","customizeLink":"https:\/\/observaterry.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fobservaterry.wordpress.com%2F2021%2F07%2F01%2Ffarce-and-furious-the-ninth%2F","postID":"6068","shortlink":"https:\/\/wp.me\/p4fvxh-1zS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/observaterry.wordpress.com\/6068","statsLink":"https:\/\/wordpress.com\/stats\/post\/6068\/observaterry.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Oxygen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 632 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fobservaterry.wordpress.com%2F2021%2F07%2F01%2Ffarce-and-furious-the-ninth%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://observaterry.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/" />
<link rel='shortlink' href='https://wp.me/p4fvxh-1zS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fobservaterry.wordpress.com%2F2021%2F07%2F01%2Ffarce-and-furious-the-ninth%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fobservaterry.wordpress.com%2F2021%2F07%2F01%2Ffarce-and-furious-the-ninth%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Farce and Furious, the ninth" />
<meta property="og:url" content="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/" />
<meta property="og:description" content="In the weeks following Scotland&#8217;s pandemic restrictions lifting, I went on a few road trips out of the local area. This, of course, exposed me to other people&#8217;s driving. Most people are…" />
<meta property="article:published_time" content="2021-07-01T06:00:00+00:00" />
<meta property="article:modified_time" content="2021-07-01T14:14:24+00:00" />
<meta property="og:site_name" content="Observaterry" />
<meta property="og:image" content="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-00.jpg" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="238" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Farce and Furious, the ninth" />
<meta name="twitter:image" content="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-00.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://observaterry.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://observaterry.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://observaterry.wordpress.com/osd.xml" title="Observaterry" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
		#page {
			background-color: #ffffff		}
	</style>
	<style>
		html {
			font-size: 17px;
		}
		h1, h2, h3, h4, h5, h6, dl dt, blockquote, blockquote blockquote blockquote, .site-title, .main-navigation a, .widget_calendar caption {
			font-family: 'Abel', sans-serif;
		}
		.error, .entry-title a, .entry-content a, entry-summary a, .main-navigation > div > ul > li > a, .widget a, .post-navigation a, #image-navigation a, .pingback a, .logged-in-as a, .more-articles .entry-title a:hover, .widget_flickr #flickr_badge_uber_wrapper a {
			color: #0da4d3;
		}
		a:hover, .comment-meta a, .comment-meta a:visited {
			border-color: #0da4d3;
		}
		a.read-more, a.read-more:visited, .pagination a:hover, .comment-navigation a:hover, button, html input[type="button"], input[type="reset"], input[type="submit"], #infinite-handle span {
			background-color: #0da4d3;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Observaterry" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Terry&#039;s view on things" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://observaterry.wordpress.com/feed/;icon-uri=https://observaterry.files.wordpress.com/2018/08/tez-circled.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="In the weeks following Scotland&#039;s pandemic restrictions lifting, I went on a few road trips out of the local area. This, of course, exposed me to other people&#039;s driving. Most people are pretty decent drivers - considerate, co-operative, safe. But occasionally you encounter ones who are arseholes. The arseholes seem particularly fond of expensive, high-performance&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'oxygen', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 62801491 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/amp/"><link rel="icon" href="https://observaterry.files.wordpress.com/2018/08/tez-circled.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://observaterry.files.wordpress.com/2018/08/tez-circled.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://observaterry.files.wordpress.com/2018/08/tez-circled.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://observaterry.files.wordpress.com/2018/08/tez-circled.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6068 single-format-standard wp-custom-logo no-js customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<a href="https://observaterry.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://observaterry.wordpress.com/" title="Observaterry" rel="home">Observaterry</a></h1>
			<h2 class="site-description">Terry&#039;s view on things</h2>
		</hgroup>

		
		
			<a href="https://observaterry.wordpress.com/" title="Observaterry" rel="home">
				<img src="https://observaterry.files.wordpress.com/2015/12/observaterryheader-940x150.jpg" width="940" height="150" alt="" class="custom-header" />
			</a>

		
		<nav role="navigation" class="site-navigation main-navigation clear-fix">
			<h1 class="assistive-text">Main Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-115"><a href="https://observaterry.wordpress.com/">Home</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-545"><a href="https://observaterry.wordpress.com/blog/">Blog</a></li>
<li id="menu-item-5227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5227"><a href="https://observaterry.wordpress.com/category/look/">Look!</a>
<ul class="sub-menu">
	<li id="menu-item-5228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5228"><a href="https://observaterry.wordpress.com/category/look/arty-stuff/">Arty Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-5230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5230"><a href="https://observaterry.wordpress.com/category/look/epic-selfies/">Epic Selfies</a></li>
	</ul>
</li>
	<li id="menu-item-5229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5229"><a href="https://observaterry.wordpress.com/category/look/design/">Design</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://www.behance.net/observaterry">Portfolio</a></li>
	<li id="menu-item-5231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5231"><a href="https://observaterry.wordpress.com/category/look/travel/">travel</a></li>
</ul>
</li>
<li id="menu-item-5232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5232"><a href="https://observaterry.wordpress.com/category/storytelling/">Storytelling</a>
<ul class="sub-menu">
	<li id="menu-item-5239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5239"><a href="https://observaterry.wordpress.com/category/storytelling/writing/">Writing</a>
	<ul class="sub-menu">
		<li id="menu-item-5235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5235"><a href="https://observaterry.wordpress.com/category/storytelling/dogmagic/">Dogmagic</a></li>
		<li id="menu-item-5237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5237"><a href="https://observaterry.wordpress.com/category/storytelling/macguffins/">MacGuffins</a></li>
		<li id="menu-item-5238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5238"><a href="https://observaterry.wordpress.com/category/storytelling/nasar/">Nasar</a></li>
	</ul>
</li>
	<li id="menu-item-5234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5234"><a href="https://observaterry.wordpress.com/category/storytelling/criticism/">Criticism</a>
	<ul class="sub-menu">
		<li id="menu-item-5233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5233"><a href="https://observaterry.wordpress.com/category/storytelling/book-review/">Book review</a></li>
		<li id="menu-item-5236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5236"><a href="https://observaterry.wordpress.com/category/storytelling/film-review/">Film review</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5240"><a href="https://observaterry.wordpress.com/category/thoughts/">Thoughts</a>
<ul class="sub-menu">
	<li id="menu-item-5241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5241"><a href="https://observaterry.wordpress.com/category/thoughts/history/">History</a></li>
	<li id="menu-item-5242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5242"><a href="https://observaterry.wordpress.com/category/thoughts/money/">money</a></li>
	<li id="menu-item-5243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5243"><a href="https://observaterry.wordpress.com/category/thoughts/politics/">politics</a></li>
	<li id="menu-item-5244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5244"><a href="https://observaterry.wordpress.com/category/thoughts/psychology/">psychology</a></li>
	<li id="menu-item-5245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5245"><a href="https://observaterry.wordpress.com/category/thoughts/random/">Random</a>
	<ul class="sub-menu">
		<li id="menu-item-5247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5247"><a href="https://observaterry.wordpress.com/category/thoughts/whisky-tasting/">Whisky Tasting</a></li>
	</ul>
</li>
	<li id="menu-item-5246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5246"><a href="https://observaterry.wordpress.com/category/thoughts/skepticism/">skepticism</a></li>
</ul>
</li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://observaterry.wordpress.com/about/">About</a></li>
</ul></div>		</nav>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-6068" class="clear-fix post-6068 post type-post status-publish format-standard has-post-thumbnail hentry category-criticism category-film-review category-random category-storytelling tag-edinburgh tag-fast-furious-9 tag-fast-and-furious tag-film tag-film-review tag-movie tag-movie-review">
	<header class="entry-header">
		<h1 class="entry-title">Farce and Furious, the ninth</h1>

		<div class="entry-meta">
			<span class="entry-date"><a href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/" title="6:00 am" rel="bookmark"><time class="entry-date" datetime="2021-07-01T06:00:00+00:00" pubdate>July 1, 2021</time></a></span>			<span class="sep">&middot;</span>
			<span class="byline">by <span class="author vcard"><a class="url fn n" href="https://observaterry.wordpress.com/author/observaterry/" title="View all posts by Tez" rel="author">Tez</a></span></span>			<span class="sep">&middot;</span>
			in <a href="https://observaterry.wordpress.com/category/storytelling/criticism/" rel="category tag">Criticism</a>, <a href="https://observaterry.wordpress.com/category/storytelling/film-review/" rel="category tag">Film review</a>, <a href="https://observaterry.wordpress.com/category/thoughts/random/" rel="category tag">Random</a>, <a href="https://observaterry.wordpress.com/category/storytelling/" rel="category tag">Storytelling</a>.			<span class="sep">&middot;</span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content clear-fix">
		
<p>In the weeks following Scotland&#8217;s pandemic restrictions lifting, I went on a few <a href="https://observaterry.wordpress.com/2021/06/23/day-tripper-cant-see-the-trees-for-the-forest/">road trips</a> out of the local area. This, of course, exposed me to other people&#8217;s driving. Most people are pretty decent drivers &#8211; considerate, co-operative, safe. But occasionally you encounter ones who are arseholes. The arseholes seem particularly fond of expensive, high-performance cars (especially from companies that used to supply vehicles to the Nazis), and can be identified by their driving at 100mph on the motorway, getting bumper to bumper and flashing their lights at anyone in front of them until the driver in front is compelled to move over, and then speeding on their way. I can only assume they&#8217;re suffering from testosterone poisoning.</p>



<p>Why would I mention this as a preamble? I just watched <em>Fast And Furious 9</em> because they filmed part of it in my home city, Edinburgh, after the Festivals finished in summer 2019. During filming, I witnessed a muscle car towed by a film truck going past my neighbourhood and wanted to see if it would feature at all (it didn&#8217;t). </p>



<p>I was curious to see if they were going to film car chases going at 20mph, as per the ideologically car-hating city council&#8217;s (then-new) speed limits (reader, the car chases were faster than 20mph). Just as well they filmed it in 2019, because the city&#8217;s streets have since been comprehensively fucked up by the well-intentioned but poorly thought out &#8220;Spaces For People&#8221; scheme which has forced cyclists into crumbling gutters, decimated urban bus lanes and safe parking/unloading zones, and made things more difficult for people with mobility issues. The film makers also managed to avoid the roadworks for the trams which have been going on since 2008, which exist to supplement the 22 bus route for the bargain price of a robotic mission to Mars. Setting a car chase film in Edinburgh shows a razor-sharp sense of irony. (But I digress.)</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg"><img data-attachment-id="6076" data-permalink="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/featuredimage2021-07-ff9-02/#main" data-orig-file="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg" data-orig-size="750,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FeaturedImage2021-07-FF9-02" data-image-description="" data-medium-file="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg?w=300" data-large-file="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg?w=470" src="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg?w=750" alt="" class="wp-image-6076" srcset="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg 750w, https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg?w=150 150w, https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-02.jpg?w=300 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption><em>I spotted this driving close to my neighbourhood in September 2019&#8230;</em></figcaption></figure></div>



<p>I haven&#8217;t seen any of the series before this one, but you don&#8217;t need to watch any of the others because it&#8217;s all explained in dialogue, such as &#8220;She&#8217;s the woman who murdered the mother of your child!&#8221;. Lines like this are aimed at people who haven&#8217;t seen the previous films, and also anyone who has, but in the intervening years had their life support switched off and back on again. I gather it used to be about illegal street racing, and then turned into some sort of spy caper series over the next 20 years, with almost everything spy-caper-ish thrown out apart from the car chases.</p>



<p>This is not a film for which you need to think &#8211; if any of your brain cells rub together, even by accident, you won&#8217;t enjoy this film. You could be lobotomised with an ice cream scoop and have the time of your life with this. And if you own an expensive, high-performance car and drive like a cunt, this is the <em>Citizen Kane</em> of movies for you.</p>



<p>It&#8217;s quite possibly the dumbest thing I&#8217;ve seen since the <a href="https://observaterry.wordpress.com/2019/12/14/lying-cu-ts/">2019 UK election results</a>. Imagine a live-action mashup of <em>Toy Story</em> (specifically the loopy bits set within Andy&#8217;s playtime), the <em>Lego Movie</em>, the 80&#8217;s TV <em>A-Team</em> (the baddies fire machine guns non-stop without hitting anything), and that bit in <em>Top Gear</em> when<a href="https://www.youtube.com/watch?v=pJdrlWR-yFM"> they turned a Reliant Robin into a space shuttle</a>. Imagine a 7-year-old-boy on a sugar rush who can&#8217;t stop smashing toy cars together, or tying them to bits of string and playing conkers with them, or maybe setting fire to his Scalextric set.</p>



<p><strong>What&#8217;s the story?</strong></p>



<p>The film opens in 1989 when the Testosteroni brothers are helping their father at a car race. Elder brother Dom radios advice, younger brother Jakob is the mechanic. Their father is nudged into the wall by a competitor and dies in a fiery explosion. Dom is imprisoned for beating up the other driver.</p>



<p>Years later (and evidently after many adventures), older Dom has retired and is living with his son, and wife (who is the stepmother). His old friends turn up because Kurt Russell&#8217;s plane has crashed in Central America (don&#8217;t ask) and they want him to help somehow. The friends include a chilled-out smartass, a perky British computer nerd who doesn&#8217;t drive, and the plucky comic relief who is aware of how ridiculous everything is and breaks the fourth wall so the other characters can tell him (and the audience) not to <s>over</s>think things.</p>



<p>They travel to the crash site in muscle cars, bikes, and an APC to retrieve half of a Maguffin that can do computer magic (don&#8217;t ask, the details aren&#8217;t important). They are chased away by the local army whose soldiers, drivers and helicopter pilots are the world&#8217;s best at shooting soil, plants, and walls. Not once is anyone in any jeopardy in the film. Stuff happens, which you watch, and maybe you&#8217;re eating popcorn at the same time. </p>



<p>The surprise is when evil Jakob Testosteroni arrives in his own muscle car to grab the Maguffin from the goodies, drive off a cliff, and get picked up in mid-fall by an aircraft with a magic supermagnet. (This is the sort of playing about I used to do with my Lego toys. It made me feel very nostalgic for the 1980s.)</p>



<p>The team splits up. Smartass and the plucky comic relief go to a German rocket facility where the local <em>Top Gear</em> team is turning an improbable car into a rocket. Dom &amp; Jakob&#8217;s sister turns up and goes to Japan with Dom&#8217;s wife for reasons (don&#8217;t ask; this sequence relies on coincidences to do a lot of heavy lifting). Dom and the computer nerd go to London to chase Jakob.</p>



<p>Jakob now works for an effete, blond generic-Eurotrash villain who&#8217;s kidnapped Charlize Theron (don&#8217;t ask; I assume it&#8217;s something to do with the previous films). Helen Mirren drives Dom to his lair where he gets promptly captured and immediately escapes when a bunch of female singers and supermodels dressed in Spetsnaz armour free him (don&#8217;t ask; I think this might also relate to previous films, but I have no idea. I just let it all happen without batting an eyelid). </p>



<p>In Tokyo, it turns out a Japanese girl&#8217;s DNA is capable of activating the Maguffin when the two halves are put together. It can steal the internet. (Don&#8217;t ask; the main thing is, don&#8217;t think about the DNA, and don&#8217;t think about the internet. It&#8217;s a Maguffin. It does magic.)</p>



<p>The other half of the Maguffin is stored under St Giles&#8217; Cathedral in the middle of Edinburgh (don&#8217;t ask, I have no idea why, other than the fact that it&#8217;s a tourist hotspot). Dom and the nerd go there, joined by smartass and the plucky comic relief. The baddies use their magic supermagnets in a courier van to bugger up security systems around the Maguffin so Jakob can steal it. This kicks off a wild chase on ziplines, rooftops, bus roofs, and the courier van, all around the city, leaping from one location with pretty architecture to another. They use the supermagnets to capture Jakob and retrieve the Maguffin.</p>



<p>The goodies go to their hideout by the Caspian Sea (don&#8217;t ask) where the Eurotrash baddie grabs both the Maguffin and the Japanese girl, and frees Jakob. Jakob reveals the most messed-up character motivations, going back their father&#8217;s death at the start of the film. Don&#8217;t worry about the emotional core of the film. Don&#8217;t worry about why things happen. They just do. All you need to know is the message of the film is &#8220;it&#8217;s all about family&#8221;, hammered home with the subtlety of a car crash, and you shouldn&#8217;t think about what a fucked-up family this is.</p>



<p>The team goes to track down the baddies in Tbilisi (don&#8217;t ask), apart from the smartass and plucky comic relief who go on a side-mission to disable a satellite the Maguffin must connect to (again, don&#8217;t ask). In Tbilisi, the goodies install the magic supermagnets in their muscle cars to attract or repel things in a way that wrecks the baddies&#8217; cars (and most of Tbilisi, yet leaving the locals miraculously unharmed), and ultimately flipping over the baddies&#8217; command centre (an articulated truck with the Maguffin on board).</p>



<p>The goodies rescue the Japanese girl, disable the Maguffin, save the day, and throw a garden barbecue party to celebrate. And Jason Statham appears in the middle of the credits, I have no idea why (I didn&#8217;t ask). </p>



<p>I emerged from the cinema in the same way I emerged from a concussion I received many years ago. I could feel myself resuscitating a bit at a time, as higher-function thoughts slowly came back to me.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg"><img data-attachment-id="6075" data-permalink="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/featuredimage2021-07-ff9-01/#main" data-orig-file="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg" data-orig-size="750,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FeaturedImage2021-07-FF9-01" data-image-description="" data-medium-file="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg?w=300" data-large-file="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg?w=470" src="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg?w=750" alt="" class="wp-image-6075" srcset="https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg 750w, https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg?w=150 150w, https://observaterry.files.wordpress.com/2021/06/featuredimage2021-07-ff9-01.jpg?w=300 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption><em>I did wonder if they were actually rolling the cameras whilst stuck in late afternoon traffic&#8230; (I guess they weren&#8217;t)</em></figcaption></figure></div>



<p>It was fun seeing Edinburgh on screen though. The route through the city is similar to the opening chase in <a href="https://observaterry.wordpress.com/2017/01/28/life-chooses-you/"><em>Trainspotting</em></a> in that it makes no geographic sense whatsoever. Even so, I had more fun with this than anything in the <a href="https://observaterry.wordpress.com/2018/04/28/indifferent-to-all-these-marvels/"><em>Avengers</em> film</a> they made here.</p>



<p>It&#8217;s a coin toss whether the film makers knew how dumb it was, or if they thought this was some proper <em>James Bond</em> or <em>Mission: Impossible</em> style action for the 21st century. The best analogy I can think of would be the computer game <em><a href="https://www.youtube.com/watch?v=SJw3zNDEnDU">Saints Row The Third</a></em> (2011) which was very aware of how ridiculous it was and had tremendous fun with it (I&#8217;m assuming unlike the similar <em>Grand Theft Auto</em> series which always struck me as more &#8216;straight&#8217; and therefore less appealing&#8230;). Regarding computer games, a friend pointed out to me <em><a href="https://www.youtube.com/watch?v=D7pEUOJ-6gw">Forza Horizon 4</a></em> (2018), a racing game whose centrepiece is a simplified version of Edinburgh which came out a few months before filming began on <em>Fast &amp; Furious 9</em>. Coincidence?</p>



<p>I like to think I was in on the joke and let the film amuse me, even though it gave me a headache trying to ignore the in-story explanations for everything. </p>



<p><strong>Starring: </strong><br>&#8211; Riddick, aka the Iron Giant, aka Groot; <br>&#8211; that guy with the fascinatingly massive jaw and biceps the size of his head who chose to kowtow to Chinese cinema audiences after referring to Taiwan as a country (reader, the kowtowing had no effect); <br>&#8211; a comfortably diverse supporting cast that never once has to point out how diverse it is;  <br>&#8211; Helen Mirren doing a Cockney accent; <br>&#8211; Kurt Russell doing bugger all; <br>&#8211; and Charlize Theron doing it for the money (it must have been a lot of money &#8211; nothing else can explain that pudding-bowl haircut).<br><br><strong>Written &amp; directed by: </strong><br>&#8211; the guy who finally mercy-killed the <em>Star Trek</em> cinematic franchise after JJ Abrams spent two whole movies torturing it.</p>



<p><strong>Conclusion</strong><br>I have no idea if I can recommend this or not. Seriously, I&#8217;m *stumped*. You know when people close their eyes and say &#8220;I&#8217;m just resting my eyes for a bit&#8221;? That&#8217;s what this film can do for your brain.</p>



<p>So: give your brain a holiday and take the plunge?</p>
<div id="atatags-370373-60de77ab1c7aa">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-60de77ab1c7aa', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-60de77ab1c80e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-60de77ab1c80e',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6068" class="share-twitter sd-button share-icon" href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6068" class="share-facebook sd-button share-icon" href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62801491-6068-60de77ab1d42b' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=62801491&amp;post_id=6068&amp;origin=observaterry.wordpress.com&amp;obj_id=62801491-6068-60de77ab1d42b' data-name='like-post-frame-62801491-6068-60de77ab1d42b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">Tags: <a href="https://observaterry.wordpress.com/tag/edinburgh/" rel="tag">Edinburgh</a>, <a href="https://observaterry.wordpress.com/tag/fast-furious-9/" rel="tag">Fast &amp; Furious 9</a>, <a href="https://observaterry.wordpress.com/tag/fast-and-furious/" rel="tag">Fast and Furious</a>, <a href="https://observaterry.wordpress.com/tag/film/" rel="tag">film</a>, <a href="https://observaterry.wordpress.com/tag/film-review/" rel="tag">Film review</a>, <a href="https://observaterry.wordpress.com/tag/movie/" rel="tag">movie</a>, <a href="https://observaterry.wordpress.com/tag/movie-review/" rel="tag">movie review</a></footer></article><!-- #post-6068 -->

				
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear-fix">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://observaterry.wordpress.com/2021/06/27/whisky-tasting-notes-june-2021/" rel="prev"><span class="meta-nav">&larr;</span> Whisky tasting notes: June 2021</a></div>		
	
	</nav><!-- #nav-below -->
	
				
	
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 responses to &ldquo;<span>Farce and Furious, the ninth</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment byuser comment-author-architecturaldancing even thread-even depth-1 highlander-comment" id="li-comment-1323">
		<article id="comment-1323" class="comment">
			<footer>
				<div class="comment-meta commentmetadata">
					<img alt='' src='https://0.gravatar.com/avatar/ca8d038704d1ad262dd23556f2b63753?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />
					<span class="comment-author vcard">
						<cite class="fn"><a href='http://architecturaldancing.wordpress.com' rel='external nofollow ugc' class='url'>architecturaldancing</a></cite>					</span>

					<a href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/#comment-1323" class="comment-date"><time pubdate datetime="2021-07-01T10:55:09+00:00">July 1, 2021 at 10:55 am</time></a>
					<span class="sep">&middot;</span>
										<span class="sep">&middot;</span>
					<a rel='nofollow' class='comment-reply-link' href='https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/?replytocom=1323#respond' data-commentid="1323" data-postid="6068" data-belowelement="comment-1323" data-respondelement="respond" data-replyto="Reply to architecturaldancing" aria-label='Reply to architecturaldancing'>Reply</a> &rarr;				</div><!-- .comment-meta .commentmetadata -->
							</footer>
			<div class="comment-content"><p>To be honest it sounds like its flaws are just a more extreme version of the problem I have with almost all modern action films.<br />
I don&#8217;t doubt it&#8217;s a much better film, but I had the same feeling watching Black Panther at the weekend: If the rules of physics don&#8217;t seem to apply, if the characters have basically magic powers, the limits of which are poorly defined then there&#8217;s no real sense of jeopardy and all the action just ends up being all a bit dull.</p>
<p>But then I&#8217;m the kind of purist who wants a version of Forza Horizon 4 where you have to get as quickly across Edinburgh as possible all the while knowing that any collision with oncoming traffic ends the game, and even clipping a kerb might jigger your suspension and leave you crawling the, um, 10 miles from Princes Street to Ambleside or Bamburgh.  </p>
<p>That said, if it comes to a streaming service, I&#8217;ll probably watch it just to see the Edinburgh scenes.</p>
</div>
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-observaterry bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1324">
		<article id="comment-1324" class="comment">
			<footer>
				<div class="comment-meta commentmetadata">
					<img alt='' src='https://2.gravatar.com/avatar/e83ed5d5f03a7244e91a16cedcc391d7?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />
					<span class="comment-author vcard">
						<cite class="fn"><a href='https://observaterry.wordpress.com' rel='external nofollow ugc' class='url'>Tez</a></cite>					</span>

					<a href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/#comment-1324" class="comment-date"><time pubdate datetime="2021-07-01T11:30:02+00:00">July 1, 2021 at 11:30 am</time></a>
					<span class="sep">&middot;</span>
										<span class="sep">&middot;</span>
					<a rel='nofollow' class='comment-reply-link' href='https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/?replytocom=1324#respond' data-commentid="1324" data-postid="6068" data-belowelement="comment-1324" data-respondelement="respond" data-replyto="Reply to Tez" aria-label='Reply to Tez'>Reply</a> &rarr;				</div><!-- .comment-meta .commentmetadata -->
							</footer>
			<div class="comment-content"><p>Yeah, I think it&#8217;s just a typical modern action film where anything goes, because they can.</p>
<p>Older films had no choice but to do only practical stunt work that obeyed the laws of physics (with occasional optical effects for the wilder stuff). </p>
<p>But older films also tended to be written with a certain sense of logic in them too (but that&#8217;s a rant I&#8217;ve already written and posted!)</p>
</div>
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-calypte even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1325">
		<article id="comment-1325" class="comment">
			<footer>
				<div class="comment-meta commentmetadata">
					<img alt='' src='https://0.gravatar.com/avatar/c8ebd395c49a72d26fbe99075f1a9102?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />
					<span class="comment-author vcard">
						<cite class="fn"><a href='http://littlefrogscribbles.wordpress.com' rel='external nofollow ugc' class='url'>calypte</a></cite>					</span>

					<a href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/#comment-1325" class="comment-date"><time pubdate datetime="2021-07-01T21:40:23+00:00">July 1, 2021 at 9:40 pm</time></a>
					<span class="sep">&middot;</span>
										<span class="sep">&middot;</span>
					<a rel='nofollow' class='comment-reply-link' href='https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/?replytocom=1325#respond' data-commentid="1325" data-postid="6068" data-belowelement="comment-1325" data-respondelement="respond" data-replyto="Reply to calypte" aria-label='Reply to calypte'>Reply</a> &rarr;				</div><!-- .comment-meta .commentmetadata -->
							</footer>
			<div class="comment-content"><p>I&#8217;m a huge fan of turning my brain off for a few hours, so I&#8217;ll probably give this a go. I mean, I have seen the rest, they&#8217;ve been getting sillier as they went on, so 8m just waiting for the ironic implosion 🙂</p>
</div>
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/01/farce-and-furious-the-ninth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://observaterry.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="42208f2512" /><input type="hidden" name="_wp_http_referer" value="/2021/07/01/farce-and-furious-the-ninth/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fobservaterry.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6068' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc12aa4ed3" /></p>
<input type="hidden" name="genseq" value="1625192363" />
<input type="hidden" id="ak_js" name="ak_js" value="116"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

<div id="secondary" class="clear-fix" role="complementary">


	<div class="widget-area" role="complementary">

	
	<aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://2.gravatar.com/avatar/e83ed5d5f03a7244e91a16cedcc391d7?s=128&#038;d=identicon&#038;r=G' class='avatar avatar-128 grav-widget-none' height='128' width='128' /></p>
</aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://observaterry.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h1 class="widgettitle">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://observaterry.wordpress.com/2021/07/01/farce-and-furious-the-ninth/" aria-current="page">Farce and Furious, the ninth</a>
									</li>
											<li>
					<a href="https://observaterry.wordpress.com/2021/06/27/whisky-tasting-notes-june-2021/">Whisky tasting notes: June 2021</a>
									</li>
											<li>
					<a href="https://observaterry.wordpress.com/2021/06/23/day-tripper-cant-see-the-trees-for-the-forest/">Day tripper: can&#8217;t see the trees for the forest</a>
									</li>
											<li>
					<a href="https://observaterry.wordpress.com/2021/05/27/retro-review-the-cabinet-of-dr-caligari/">Retro review: The Cabinet of Dr Caligari</a>
									</li>
											<li>
					<a href="https://observaterry.wordpress.com/2021/05/01/whisky-tasting-notes-april-2021/">Whisky tasting notes: April 2021</a>
									</li>
					</ul>

		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h1 class="widgettitle">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://observaterry.wordpress.com/2017/04/29/sketchy-character/" class="bump-view" data-bump-view="tp">Sketchy character...</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2017/06/24/epic-usa-road-trip-part-4-wide-open-spaces/" class="bump-view" data-bump-view="tp">Epic USA Road Trip, part 4: wide, open spaces</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2017/05/06/walk-away-from-the-web/" class="bump-view" data-bump-view="tp">Walk away from the web!</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2018/12/09/inktober-see-real-serials/" class="bump-view" data-bump-view="tp">Inktober: see real serials</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2017/06/04/creativity-inspiration-motivation-dedication/" class="bump-view" data-bump-view="tp">Creativity: inspiration, motivation, dedication</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2018/05/20/day-tripper-a-day-on-the-isle-of-islay/" class="bump-view" data-bump-view="tp">Day Tripper: a day on the isle of Islay</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2017/03/18/a-beginners-photography-ii-the-enthusiastic-amateur/" class="bump-view" data-bump-view="tp">A Beginner&#039;s Photography II: the enthusiastic amateur</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2017/09/16/visiting-the-iron-age/" class="bump-view" data-bump-view="tp">Visiting the Iron Age</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2015/01/01/epic-selfies-star-wars-part-1/" class="bump-view" data-bump-view="tp">Epic Selfies: Star Wars, part 1</a>					</li>
								<li>
					<a href="https://observaterry.wordpress.com/2017/11/06/facing-inktober/" class="bump-view" data-bump-view="tp">Facing Inktober</a>					</li>
				</ul></aside>			<div id="atatags-286348-60de77ab24029"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-60de77ab24029',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>
	</div><!-- .widget-area -->

</div><!-- #secondary --><div id="tertiary" class="widget-area" role="complementary">

	
	<aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://observaterry.wordpress.com" data-blog="62801491" data-lang="en" >Follow Observaterry on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>
</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	
	<footer id="colophon" class="site-footer clear-fix" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
			</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202126y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ca8d038704d1ad262dd23556f2b63753">
	</div>
	<div class="grofile-hash-map-e83ed5d5f03a7244e91a16cedcc391d7">
	</div>
	<div class="grofile-hash-map-c8ebd395c49a72d26fbe99075f1a9102">
	</div>
	<div class="grofile-hash-map-e83ed5d5f03a7244e91a16cedcc391d7">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/observaterry.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/observaterry.wordpress.com\/wp-login.php?action=logout&_wpnonce=09a10bf636","homeURL":"https:\/\/observaterry.wordpress.com\/","postID":"6068","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/observaterry.wordpress.com\/2021\/07\/01\/farce-and-furious-the-ninth\/":6068};
	</script>
				<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/related-posts/related-posts.css?m=1624282247j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/observaterry.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"076b044eec","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/observaterry.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fobservaterry.wordpress.com%2F2021%2F07%2F01%2Ffarce-and-furious-the-ninth%2F","blog_id":"62801491","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=62801491&v=wpcom&tz=0&user_id=0&subd=observaterry","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUltywzAIvFBl8mr61elROrJEHGy9KqQ46emrZOKZxHVdfyFgFxYQ9EEo7xK6BC2DxhMpDOeq5Rd4TrVfGePlbipyJ8L+X1iLKUjViYhM3ziG2yyCyQ05BkMdMhRSxqN02mAcgwek8rXxqmPYVOtVtQZNfGs8xIWh5phq/2uGdERbeoRcgz9fGnRXFltpjLDo8iL4fSx1UQYrS24gkVMm6wIvGLKyQTZeatR/Yaxk70qhh/SSvk+ll/BuwSkBytsydCqHCWZSxsNtetINJgbMJes7QmFkDwltMDLhKD5TR+rSR9QyXsdPGMtLpFi+B08pLC7a+nmFE0WVjD4zGhi+2hCY4US8CtcieE4jb05+R2wxiW21gs+iFA4+2gXKRB/KtkfuDO+qQxyMpAh8lJFcM9hC+rDv6/1mt9vtX7dv7Q8zX2Xl'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://observaterry.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62801491','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62801491','v':'wpcom','tz':'0','user_id':'0','post':'6068','subd':'observaterry'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118M3JHdGVzNmpaYkdWNXB3MU8zbnZOK2RtNHxJazk/LDZYRi9SfDkvUko/XyZpU0RVUUFGMlQ0NnRMdSY5X2wrPWFkcGk3JV1OVnh+RXAmaFtfZStQZlQuWEI9bTNTLUhobFg0Z2UuPTF5cURjJkg5Z1I4XXJQLzJ8cUclX2gtbS9dandISFgyfFtiRFZQLVpjXyYzL1k4aS9TOGF4Qy1oMlB5PWJxa3U3QW5lP0VxYTgsa3R8WG85TDdlcnhZaGRmZ1BDRmVnMkVieFppL3Y3U3xtbyUuRVR5MGIsWF84ZT9mTGpwNkN2dC1HW3dqaktGcytfOTRGbCx0'}]);
_stq.push([ 'clickTrackerInit', '62801491', '6068' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>